OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801970
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801970.uk1.cloud.ovh.net

Affected instances

c2999691-ce50-43ad-876d-4a277171f981
23a8b7dd-b6cf-4023-823f-eaa099a9a240
e5aa2361-5427-47fa-a56f-854e6dd26399
785b614c-be75-4389-b989-938609f0b147
04162da4-7469-497b-aa1b-a243c7d55a90
e52b088a-8e3d-4ffb-a5d9-3077dcd523eb
b31b3137-c4a4-41d6-82a1-8cd684bb2c2e
Posted Nov 15, 2022 - 12:40 UTC