OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1584423
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 13:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1584423.gra5.cloud.ovh.net

Affected instances

2cd3d1c1-2235-417f-b516-e5c26f747dde
307c0d2e-9c85-4c98-82e9-2b938955ceaf
32c2eeb4-5106-4102-9eb4-6bfd49f98134
952394e3-c249-4115-a647-993526cab223
8017bd31-1d8f-4f36-b247-ddd80e49ffb3
e4747a32-70ac-4d25-b6fd-640566b4895f
f5eb2183-1f1c-46db-84e5-b91474fbb1b3
Posted Nov 28, 2022 - 13:16 UTC