OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1460304
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 10, 2022 - 00:34 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1460304.de1.cloud.ovh.net

Affected instances

295ac1a0-9747-489c-8880-8a181a15131e
Posted May 10, 2022 - 00:27 UTC