OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - DE1 - host1384628

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Apr 08, 2023 - 23:09 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1384628

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2e71f62f-e792-40b8-99e0-3b7381e50ccd
4535ff39-efd1-4c9a-846c-6644a6147c64
e2d16273-25e1-4dd2-a743-fb08c1dbe8ee
2e70b577-d9b0-4343-b047-607c4dc475b6
4897e72a-6b11-444d-b10f-5c9190a7ed8f
347b7fd1-c86e-4375-893e-c7169c6568a5
Posted Apr 08, 2023 - 22:41 UTC