OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1515563
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 01:37 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

gra2-pciz2host118-a70

Affected racks

G264B12

Affected hosts

host1515563

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


5f8adc92-358d-403a-95b5-097839b22e5d
Posted Nov 21, 2023 - 10:00 UTC