OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896680
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896680

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9e4b5509-f25c-42f3-9799-bd56c228b3af
0e65ecb2-41e5-44ea-aa61-ef9227b5e6b9
67a61849-adf8-44da-879d-11d4670ce9f4
342b2b11-870b-4570-98bb-17546aa16032
064d202a-f266-48ce-ba8c-a25820297c72
8b83b813-6c60-4f88-81f0-e2adbe692e9c
Posted Apr 14, 2023 - 13:12 UTC