OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SYD1 - host373882
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 13:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host373882.syd1.cloud.ovh.net

Affected instances

fbc4f518-a81c-4789-a179-d97ce96bd1a4
5486ad13-7fb9-45de-a5d7-40b05fd477bb
2ee69e83-f096-4397-9a23-b78423102172
cb28fd92-861b-45d1-b631-da4215ba0a14
37c4c340-a2ab-4141-b4c8-c35d6a0f673d
4bb36956-02c6-4c85-8979-d3f311697802
3199d0d0-3ea5-46c4-82a9-be1dd67ba8dd
6fef7932-db95-41cd-a163-0f73f189ff94
Posted Jun 15, 2022 - 13:02 UTC