OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1413288
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 08:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1413288.gra1.cloud.ovh.net

Affected instances

f57bacf9-912c-4061-843b-7c4d242962df
89da3731-b126-4c4e-8afe-bb44b10ad48f
4ca1fb24-a5ae-4206-920c-8ca09eab2ba3
7cfe3c29-6376-4ff3-918d-8fd9756de709
a3c0bc6a-377a-4493-9640-ec44dba91d48
92d5513a-3ed6-4481-938d-307647ab8f6d
b025da5e-8522-47b2-adde-3e445cf3ca55
49cd7e1a-e858-4554-af6f-b7ef197dcfe9
df7cbd6c-21e7-4f54-bdf1-67072399e1ad
16771031-ef3e-47b7-9f74-181562ceedbb
ebf2c44a-4a36-46a2-8a2e-942885da7de4
597efa5a-911c-422c-bfdc-eff0230d7c3f
25567ea4-7a75-41f4-a797-50a494c70075
Posted Nov 15, 2022 - 08:34 UTC