OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Databases] - Database incident notification

Incident Report for Public Cloud

Monitoring

Update: Database access has been restored across all regions. Our teams are continuing to work on the remaining impacted databases in GRA11.
Pending orders are being delivered, and new orders are no longer suspended.

Monitoring remains in place to ensure long-term stability.

We apologize for any inconvenience caused and appreciate your understanding and patience.
Posted Jul 20, 2026 - 22:15 UTC

Update

Please find an update of this incident below :

Update: Database access is being progressively restored in all regions, with the exception of GRA11.
Pending orders are now being progressively delivered. As a precaution, new orders remain temporarily suspended.

Ongoing Actions : Our teams continue to restore the remaining impacted region and are closely monitoring the situation.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 20:35 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Customers are temporarily unable to access and fork their databases.
Please note that no data has been lost, and all data remains intact.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 16:33 UTC

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Databases offering

Here are some supplementary details :

Start time : 19/07/2026 18:00 UTC
Impacted Service(s) : Some Database are temporarily unavailable.
Customers Impact : Customers are temporarily unable to access their Database located on the specified region.
Root Cause : This incident is caused by a hardware issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 07:48 UTC
This incident affects: Databases || MySQL (BHS, DE, GRA, EU-SOUTH-MIL, AP-SOUTH-MUM, EU-WEST-PAR, RBX, SBG, SGP, US-EAST-VA, UK, US-WEST-OR, WAW), Databases || PostgreSQL (BHS, DE, GRA, EU-SOUTH-MIL, AP-SOUTH-MUM, EU-WEST-PAR, RBX, SBG, SGP, UK, US-EAST-VA, US-WEST-OR, WAW), and Databases || Valkey (BHS, DE, GRA, EU-SOUTH-MIL, AP-SOUTH-MUM, EU-WEST-PAR, RBX, SBG, SGP, US-EAST-VA, UK, US-WEST-OR, WAW).