OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1307931
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 15:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1307931.gra7.cloud.ovh.net

Affected instances

9e2c050a-84a7-4d8a-a5f6-005c7c22a2b0
2a644beb-042d-4864-a54d-37f4a56f3b81
Posted Jun 13, 2022 - 15:19 UTC