OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[DE][Public Cloud] - Object storage S3 incident notification
Incident Report for Public Cloud
Update
Actions are still underway to restore services.
Affected customers have been identified and will be contacted regarding follow-up actions and resolution of the incident.
Posted Oct 15, 2024 - 14:52 UTC
Identified
We would like to inform you that we are having an ongoing incident.
Our teams are working tirelessly to resolve this incident once and for all.

Start time : 11/09/2024 08:25 UTC
Service impact : Due to this incident some customers may encounter accessibility problems with some of their objects.
Ongoing actions : Our technical teams will conduct a series of checks to guarantee the functionality of all the hardware.
During the intervention, customers may experience difficulties in accessing some of their services.
Further information will be provided in the near future.

As soon as the situation evolves or the incident is resolved, we will keep you informed.
Posted Sep 18, 2024 - 17:12 UTC
This incident affects: Storage || Object storage (DE).