OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1024068
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 09:57 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1024068

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


576be05a-e08d-47f3-8bee-dc734344541a
eeda38dd-5c81-4d3c-b324-7dccc687704b
04708424-2bd2-416c-88f6-ddc7db1a980f
9f649721-7090-4234-aa1d-b07ea9998b1e
6ad305ff-0100-46bf-8f4e-fe99b1bd18d0
32a76d72-6254-485f-8cbc-da6cef470a7b
8862a6f9-d65b-4656-9569-ed63a4a967eb
bd6491b2-9605-4751-a207-75af2b53e28b
081f2e6a-eff0-48de-96a6-319430e94594
Posted Jun 28, 2023 - 09:43 UTC