OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Instances] Management
Incident Report for Public Cloud
Resolved
Start time : 10/09/2023 14:50 UTC
End time : 10/09/2023 22:58 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause : The rabbit cluster had a malfunction.
Posted Sep 10, 2023 - 23:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2023 - 22:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2023 - 21:32 UTC
Investigating
Start time : 10/09/2023 14:50 UTC
Service impact : The management of the customers may have some malfunctions.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 10, 2023 - 21:31 UTC
This incident affected: Compute - Instance || GRA (GRA3).