OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1639296
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 00:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1639296

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


268d85f1-0fce-4197-a9cb-d5eba1a0770a
949c0aed-2e01-43dc-be09-779f16636bec
Posted Jun 05, 2023 - 14:03 UTC