OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Storage] - Object storage/Cloud Archive
Incident Report for Public Cloud
Resolved
Start Time : 16/11/2022 13:45 UTC
End Time : 16/11/2022 15:20 UTC
Service impact : Customers were getting 500/504 errors while trying to access Object storage and Cloud Archive
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 16, 2022 - 17:09 UTC
Monitoring
No impact is being observed anymore.
Our teams are currently monitoring the situation.
Posted Nov 16, 2022 - 16:28 UTC
Update
Our teams are still investigating the issue.
Posted Nov 16, 2022 - 16:11 UTC
Investigating
Start time : 16/11/2022 13:45 UTC
Service impact : Customers might get 500/504 errors while trying to access Object storage and Cloud Archive
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 16, 2022 - 15:41 UTC
This incident affected: Storage || Cloud Archive (DE, GRA, UK, WAW, BHS, SYD, SGP) and Storage || Object storage (BHS, DE, GRA, SBG, SGP, SYD, UK, WAW).