OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host646894
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 20:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host646894

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3a0815ef-ae61-4b56-a7f3-54607284f25c
84b1f7e2-b8d6-4799-95b9-4cd301fdd857
4ccd1b9a-57c6-4e72-be68-e7f27275d0d1
e3abb4c0-82d5-4cbb-be96-e23e5337bf74
9601f5f8-14d2-40df-8348-ec8e4e5a0a6a
Posted Mar 02, 2023 - 14:41 UTC