OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Object Storage] - S3 Standard offer
Incident Report for Public Cloud
Resolved
Start time : 05/11/2023 00:05 UTC
End time : 06/11/2023 19:05 UTC
Service status:Services are working as they should be.
Root cause : Some softwares had some malfunctions.
Posted Nov 06, 2023 - 19:31 UTC
Investigating
Start time : 05/11/2023 00:05 UTC
Service impact : Latency is observed and TTFB (Time To First Byte) increases.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 06, 2023 - 18:53 UTC
This incident affected: Storage || Object storage (GRA).