OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972177
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Apr 25, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972177

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


5f99a540-6d88-44c5-9e05-d5af52861a24
9fa93f88-8b36-4ac0-8b6b-700cf56083bf
7795ee10-07b8-4ed7-8e25-72b90a010e41
b629b2a0-042f-48ac-a267-292dd980ec94
1f490dca-2f00-4849-af6e-7d01bd046abe
Posted Apr 25, 2023 - 00:19 UTC