OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1373775
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373775.gra7.cloud.ovh.net

Affected instances

bf42affd-2777-4bca-8d7a-fb844988d741
dc4e162f-9e83-41c0-81a5-63345cd3fc70
2ce05a14-8a50-4a60-ae97-21b14ccbb5f6
0ceec1fa-2237-4140-a343-afbdec7fe1b3
Posted Jan 04, 2022 - 20:23 UTC