The maintenance is completed, all services are operational.
Posted Apr 16, 2025 - 08:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 08:15 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on the API of the LocalZone EU-CENTRAL-LZ-PRG-A.
This will temporarily affect availability. Start time : 16/04/2025 08:15 UTC End time : 16/04/2025 09:15 UTC Service impact : The API service will be temporarily unavailable for a few minutes during maintenance. Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.
Thank you for your understanding.
Posted Apr 14, 2025 - 20:33 UTC
This scheduled maintenance affected: LocalZones || EU-CENTRAL (EU-CENTRAL-LZ-PRG).