OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host799460
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 20, 2023 - 21:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host799460

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f6cf9ec7-690c-49c9-86c2-e45cedd19a8f
449ce0e9-37ff-40b4-b587-97584d14ff04
580961f8-fdaf-403c-825c-b0f1531e5acf
8bbe2d71-db4f-42d4-bd24-9046d01eda04
8d8e7d65-9873-42c3-aad9-ef5af8aaf198
0f16d9ec-98c3-4ead-90a1-7ffb78806246
9b1709dc-d165-488e-b4cb-557363c77550
c0ffc399-2656-4a31-a7bc-7ee4cee40597
5e100bf8-d03c-4f0f-8b5e-a1e643c78ea7
42046c01-430e-4336-b1c4-b00f7b607ff5
Posted Jun 20, 2023 - 20:57 UTC