OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - rack S344B06
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 13:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

sbg3-pciz3host36-a70

Affected racks

S344B06

Affected hosts

host1275946.sbg5.cloud.ovh.net

Affected instances

136ab491-872e-459d-9d95-57adceb57a8c
dc1f1040-b211-4a0e-ad4b-484491bbb764

(generated by Unity)
Posted Sep 08, 2022 - 09:01 UTC