OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host765275
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 14:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host765275

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9fb4db26-d2c0-4cde-b02a-86fe618d9a1f
fd02fa83-d848-41df-8419-3477b7b5b09e
665a70f6-233b-45ed-8886-94acab2e1591
8742e410-b7cb-4200-8dda-2ed3935d437a
dca1dc4f-b8d4-43ee-8cca-ce311a6e628e
fccfd0b6-5916-425f-8a1b-22133768efcd
85ae47de-4587-4b12-ab9f-c8709a0ba521
b4b792aa-b155-4628-888d-24a4b48807a6
Posted Apr 11, 2023 - 14:37 UTC