OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1414231
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 22:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1414231.gra11.cloud.ovh.net

Affected instances

8c515eda-d1f3-4bc9-ac98-3aaa92ab1e41
29092dbd-a7f2-4f2d-a6e7-c3fc15a23d6a
a0e31af1-85ea-446e-a4a3-8fac26e94f79
66ac69f7-560e-45d5-b8ad-4a7f1551c40c
288e7159-7a0a-462c-ba92-dbc03c5bf092
Posted Sep 13, 2022 - 21:03 UTC