OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host574341
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 15:15 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host574341.gra1.cloud.ovh.net

Affected instances

a55349ea-622b-42c3-9a4c-0ed68da03cd0
32327ac9-bb10-4bc0-b781-c77c8ef5ed75
Posted Sep 18, 2022 - 15:04 UTC