Start Time : 28/02/2023 16:00 UTC End Time : 28/02/2023 22:58 UTC Related Incident :https://public-cloud.status-ovhcloud.com/incidents/7zv3ystdf5f6 Root cause : The incident was due to a load increase on the GRA clusters. Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 28, 2023 - 23:10 UTC
Update
Update : We are deploying a configuration on our infrastructure to reduce impact on Keystone disturbance.
Posted Feb 28, 2023 - 22:51 UTC
Identified
Start time : 28/02/2023 22:00 UTC Service impact : Increase of error rate when accessing Object Storage Related Incident :https://public-cloud.status-ovhcloud.com/incidents/7zv3ystdf5f6 Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 28, 2023 - 22:18 UTC
This incident affected: Storage || Object storage (GRA, DE, SBG, UK, WAW).