OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1462996
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 10:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1462996.gra5.cloud.ovh.net

Affected instances

71e6289d-b76e-4d47-941a-26f16b1b30fc
c40d2910-034b-4f07-b59c-3d265f20fe0a
68f274dc-82fc-4cf1-9501-5b6cbfe464f2
798816a2-ad39-4aff-b8aa-f37b04198639
faa1768e-6dac-464f-aa36-62b497139d4c
568429b3-03ef-43dd-859f-8055d3b4fe8b
abf80235-d91e-41b4-9523-d4775dc0cfa7
Posted Jul 28, 2022 - 10:42 UTC