OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host576824
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 26, 2023 - 15:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host576824

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e3dcc7e4-5c6d-4c23-bf50-30161fa51d03
6d146baa-6e31-43c9-a46d-9f05591ca93d
2c8d72da-884b-4bca-88b3-80c4ef2b6006
4e4ba237-3414-4716-8649-57c0fd855fc6
d3d7be1c-4e06-488e-9e31-e4cc9948104f
91fc4540-d34f-42cc-a18a-663a6b8bc808
4bf12908-b7ab-4523-bb8d-25e49b4f727d
ba60eb51-287c-486e-b977-e9fc378e73de
Posted Jun 26, 2023 - 12:44 UTC