OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5/DE1/GRA5GRA7GRA9GRA11/SBG5SGP1/SYD1/WAW1/UK1][Managed Kubernetes Service] Load Balencer
Incident Report for Public Cloud
Resolved
Start time : 25/03/2024 13:40 UTC
End time : 25/03/2024 15:00 UTC
Service impact : Services are working as they should be.
Root cause: It was due to disruption to on the network.
Posted Mar 25, 2024 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 14:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2024 - 14:34 UTC
Update
Start time : 25/03/2024 13:40 UTC
Service impact : Customers cannot order new Load Balancer and they are not able to change the configuration of those that are already running
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 25, 2024 - 14:32 UTC
Investigating
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Mar 25, 2024 - 14:27 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, GRA11, SBG5, SGP1, SYD1, WAW1, UK1).