OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[US-EAST][Public Cloud] - API incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our LocalZones has now been resolved.

Here is detail for this incident :
Start time : 27/03/2025 16:17 UTC
End time : 27/03/2025 16:30 UTC
Root Cause : This incident was caused by operations on this maintenance: https://public-cloud.status-ovhcloud.com/incidents/cxtpd2kyjpyk.

We thank you for your understanding and patience throughout this incident.
Posted Mar 27, 2025 - 16:51 UTC

Identified

We are experiencing an ongoing incident affecting our API services in US-EAST LocalZones offering.

Here are some supplementary details :
Start time : 27/03/2025 16:17 UTC
Impacted Service(s) : API are unreachable in ATL, MIA and NYC LocalZones.
Customers Impact : You may experience some difficulties when accessing API services located in ATL, MIA and NYC LocalZones.
Root Cause : This incident is caused by operations on this maintenance: https://public-cloud.status-ovhcloud.com/incidents/cxtpd2kyjpyk
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 27, 2025 - 16:33 UTC
This incident affected: LocalZones || US-EAST (US-EAST-LZ-ATL, US-EAST-LZ-MIA, US-EAST-LZ-NYC).