OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801985
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801985.uk1.cloud.ovh.net

Affected instances

018f01de-09e0-4933-a2b0-0389d21335b4
87b9284c-1046-408b-892b-ded40bd90c75
f65df15a-02e7-4b15-9883-688a38ee1231
c259dda9-709f-43f4-a587-ce4c8fe84433
be332d5c-8475-44f8-b5ac-e0e4378a3703
3d08a995-f4be-4222-a9b1-1a6604487a85
00e9b90d-757b-419d-abb5-32ffbabac189
Posted Nov 15, 2022 - 12:40 UTC