OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host577781
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 15:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host577781

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4187846c-9994-428a-812c-7488bbb5f108
2f3e8e12-6fcf-4733-a3bc-85272749bbdf
2f37b434-74fa-4710-af95-58616f8a20af
7f26d51f-c167-44ef-a121-9778ba12d69f
55a2e187-f344-4b2b-a5f1-13707e02abaf
8478b4af-e571-438f-bee2-8d22fbdaff70
7368c633-2d8d-4c24-9cee-b327ce023ff8
37b2ccbf-028a-4584-8966-43b500f8cff3
Posted Jan 25, 2023 - 03:40 UTC