OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host271336
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271336.bhs1.cloud.ovh.net

Affected instances

vps119794
vps119445
vps119295
vps117578
vps114014
vps115214
vps113571
vps112884
vps112840
vps112466
vps110619
vps110393
vps110062
vps108845
vps108682
vps108307
vps108063
vps107317
vps104832
vps101326
vps101134
vps101002
vps100969
vps100548
vps97381
vps98917
vps97866
vps88023
vps87673
vps85155
vps83264
vps83200
vps83016
vps82664
vps80340
vps81666
vps81018
vps77752
vps77454
vps75326
vps75089
vps71481
vps69488
vps68283
vps67019
vps67015
vps67014
vps66907
vps65775
vps61140
vps60557
vps60555
vps60551
vps60548
vps60547
vps60714
vps57184
vps60474
vps60047
vps58416
312a58f9-1499-468c-a3a6-57756e65d91f
vps56564
vps54481
66c65e5e-5959-4219-ab1f-23dd32066d6c
Posted Jan 12, 2022 - 21:43 UTC