OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1515251
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 19:58 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1515251.gra5.cloud.ovh.net

Affected instances

26261d12-4440-4160-8cdb-e3e06e07bfde
787ae052-0853-490c-a535-0611abaa1b2e
Posted Nov 25, 2022 - 15:38 UTC