OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1416656
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 17:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416656

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f8ff90fa-c59f-4f58-9738-c44ad72d1474
38161e33-a037-449a-82e5-3f8c954172fa
9cd9b578-05f1-4e30-805c-89c6ed16deba
711680fa-850e-48aa-8148-d4f40e92726e
ed6d39ff-fce3-4af6-8cb9-720e77ee3ac9
9704a183-62dc-4e08-92f8-b3e6624ebbdf
Posted Mar 07, 2023 - 17:17 UTC