OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Compute] - Creation/modification of instances
Incident Report for Public Cloud
Resolved
Start time : 10/04/2023 15:30 UTC
End Time : 10/04/2023 16:42 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 10, 2023 - 16:43 UTC
Investigating
Start time : 10/04/2023 15:30 UTC
Service impact : Creation/modification of instance is unavailable.
Ongoing actions : Investigating
Running services are not impacted.
Update will be made as significant progress is made.
Posted Apr 10, 2023 - 16:13 UTC