OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1416632
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 19:02 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416632

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c5df940d-3350-4081-aaea-e3975ffdf578
5c4c0def-8e23-4fac-9b41-fd8cee1be476
719996e9-0420-488b-879a-881d19d15ec7
94d6d54d-94f6-4b6f-9ce6-ff4b63f5d40f
f5fb7331-c006-498a-acb6-5de4d0976564
59476975-cfcd-49a1-b861-775b5f8ce934
f38b1590-1b74-4f70-a86b-a89c5c05d27d
75dfcbb0-a873-4680-a1a5-333b82ca8a1d
Posted Jun 26, 2023 - 11:56 UTC