OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1/SBG7/GRA9][vRack] - ARP spoof restricted
Incident Report for Public Cloud
Resolved
Start Time : 07/01/2022 08:49 UTC
End Time : 18/01/2022 11:00 UTC
Service impact : vRack traffic on Stein PCI regions (BHS1,SBG7,GRA9) - no impact on other regions which are in Newton.
Root cause : Configuration issue with port security groups implementation on vRack networks causing ARP spoofing to be restricted which was impacting when using an instance as a router such as pfSense.
Posted Jan 18, 2022 - 13:45 UTC
Update
Update : The fix is currently in pre-production. We will get back to you as soon as the production begins.
Posted Jan 18, 2022 - 09:20 UTC
Update
Ongoing actions :Our technical teams are still working on a patch to resolve the incident. Due to the technical complexity of the incident, many internal tests must be performed before a public deployment to avoid any degradation of the situation. We apologize for the inconvenience caused
Posted Jan 12, 2022 - 08:42 UTC
Identified
Root cause : Configuration issue with port security groups implementation on vRack networks causing ARP spoofing to be restricted which is impacting when using an instance as a router such as pfSense
Ongoing actions : Our engineers have identified the root cause and currently working on a patch. We will provide an ETA as soon as possible.
Posted Jan 07, 2022 - 16:25 UTC
Investigating
Service impact : vRack traffic on Stein PCI regions (BHS1,SBG7,GRA9) - no impact on other regions which are in Newton
Ongoing actions : Our engineers are investigating the root cause
Comment :We have received reports of ARP spoof on Stein PCI regions are restricted in the vRack network. This may impact services like pfSense using the vRack network. Even if port security is disabled, ARP spoof is still restricted. This behaviour is not expected.
Posted Jan 07, 2022 - 08:49 UTC