OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972196
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 15:16 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

gra2-pciz2host13-a70

Affected racks

G212B16

Affected hosts

host972196

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


05353b82-984e-4200-b096-f3de617d9b2f
8f2050e2-e4a1-4cba-9979-9ec0823dd207
b7a029c1-39b8-4307-b16c-073bbce2f97a
bd4ceec9-ec9c-460b-b03a-41ef6bcc78d7
d8672c31-d9dc-44df-b65f-5cd208078e6b
db95e8be-3912-4ba0-b9d7-883e458ae152
f5b5ce0d-0084-4ff6-a4fa-e155f999108c
f60cec64-e43b-49bd-be5a-0dc40d96195c
Posted Sep 22, 2023 - 12:27 UTC