OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1236277
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 06:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1236277

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d622be56-1359-4406-9f32-8809a0ffd772
f24a6f88-459f-4c9e-9aa4-dd20e30848f1
5f49fc24-3cc8-492f-a24c-f613d23b8380
bab75140-4a7a-43f3-8341-aa4dadde5e0b
56f22f09-5df3-4fc0-8c63-a8ded9d4a083
9e95eec8-7ad2-4eee-900f-928512e85829
01a0b65c-b6e4-478b-9cd5-fe388f794f0e
4a1ca525-c4b0-411d-a2e3-4618bb9bcae5
Posted Apr 28, 2023 - 06:08 UTC