OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1384628
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 14:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1384628

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ccf31880-f30c-45a4-bfc4-e1e0b199b847
8cb5af3e-57ac-4668-8fbb-594a68cb1771
2e70b577-d9b0-4343-b047-607c4dc475b6
4897e72a-6b11-444d-b10f-5c9190a7ed8f
347b7fd1-c86e-4375-893e-c7169c6568a5
Posted Mar 21, 2023 - 14:24 UTC