OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1462996
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 00:52 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1462996

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


73b1eeda-d89c-485c-9bf2-61cd4ffdbff1
f2d12641-0dc2-4a56-946d-d423d1a9d91d
Posted Jan 12, 2023 - 20:09 UTC