OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1416619
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 10:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416619.gra1.cloud.ovh.net

Affected instances

4cc800f8-15b8-4a9b-b1d7-2706fb36289f
8de046e8-9bc2-4000-918f-6f400fd48d42
f58d9618-2a64-40bf-b2b0-7b850fb709b0
25b0775a-73b2-4c28-8488-419c3f098300
33ea6200-3b54-4e4a-bb37-05f5083ad654
c7cfca52-5c22-4ad6-b27f-539e3e884aad
533f6252-7674-40af-9f7b-cde02670fe54
d23cb129-0d45-4ee7-a8af-731231cc24d4
399b10be-a5ce-44cb-8521-afce6002735d
ff075b73-8af2-49fe-aaac-61ccd6fde71f
Posted Aug 01, 2022 - 10:17 UTC