OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA11][Public Cloud] - incident notification
Incident Report for Public Cloud
Resolved
We would like to inform you that the incident on Public Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 03/02/2025 14:08 UTC
End time : 03/02/2025 17:00 UTC
Root Cause : This incident was caused by a software issue

We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 17:06 UTC
Update
We are currently experiencing an incident affecting our Public Cloud offer.

Here are some supplementary details :
Start time : 03/02/2025 14:05 UTC
Impacted Service(s) : Public Cloud Openstack APIs are temporarily unavailable.
Customers Impact : Customers aren't able to create an instance or modify a resource.
Running instances are not affected.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 15:33 UTC
Investigating
We are currently experiencing an event affecting our Public Cloud offer.

Start time : 03/02/2025 14:05 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 14:54 UTC
This incident affected: Compute - Instance || GRA (GRA11).