OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801972
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801972.uk1.cloud.ovh.net

Affected instances

51dc5dce-2eea-43ea-939e-ab4da3bd994d
3dfd6c13-ed6a-4720-9217-7b40dbadb583
ddf095e7-a643-46f0-87bc-0b0f238435d7
75bd452b-2f8f-48ce-adae-46005ce0221d
a3a15510-917a-40f3-a6cb-62e2f41c9c58
0a7bc6da-acf3-4e44-b4e0-11ad78a10ebc
fcf85a6e-d820-4ba7-97c2-bf1b021efb95
5dc88577-efa0-420b-9c3c-d93c9d491e60
bc08d1e3-7722-40c4-a357-00e0b70c4746
bf247c3d-442e-4b80-a61b-6e981690402b
Posted Nov 15, 2022 - 12:40 UTC