OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host764087
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:43 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host764087.gra3.cloud.ovh.net

Affected instances

09606bb7-01cf-410c-9264-de3011076a61
be6b2cd6-56d8-42c6-a7c2-4840dba2fe15
2872ae8b-e2f1-4cfc-be85-1fd9d51a3fde
25b3e341-4ebf-40d7-a9c7-dd0d60cd24ff
cca15df4-5bc5-4af6-9008-38fe0233d7af
c99e46a4-f652-4386-9e0a-4891bc52e2db
74eac2bc-0f8c-423b-bc2e-93f35b4a32c9
Posted Jan 12, 2022 - 11:44 UTC