Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2025 - 12:00 UTC
Update
This maintenance has been rescheduled. Below you can find new information regarding the operation.
As part of our continuous improvement plan, maintenance is scheduled on our Data platform user interface.
This may temporarily affect availability.
Start time : 30/07/2025 12:00 UTC End time : 30/07/2025 16:00 UTC Service impact : Some timeouts and errors might be observed by customers when trying to use the Data platform user interface during the operation. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on Our Data platform user interface.
Thank you for your understanding.
Posted Jul 30, 2025 - 07:09 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Data platform user interface.
This may temporarily affect availability.
Start time : 30/07/2025 16:00 UTC End time : 30/07/2025 20:00 UTC Service impact : Some timeouts and errors might be observed by customers when trying to use the Data platform user interface during the operation. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on Our Data platform user interface.
Thank you for your understanding.
Posted Jul 11, 2025 - 07:46 UTC
This scheduled maintenance affected: Data & Analytics || Data Platform.