OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1510252
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 02:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1510252

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


de3f7e68-4400-4b21-be9f-c226a2d6473d
0c79df91-928b-40f3-a94a-a01bd6c4d775
52c5171f-1651-4c20-8ec4-3ae7b75e9595
872c2406-37a5-4e76-add2-8117f721b44f
a6e91ecc-c9fc-472c-8518-6d547cd1000c
7e69fcc2-6e39-4fac-94a7-9d9bb22a98dd
cd371121-dd13-4868-beaf-2ad269620ed6
1a220abe-d6f6-4f1b-90c5-37e95ba07120
Posted Jan 16, 2023 - 01:52 UTC