In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2026 - 13:44 UTC
Scheduled
Please be informed we will be performing a mandatory maintenance to upgrade our Public Cloud Databases.
Start time : 10/07/2026 09:58 UTC
Service impact : Single-node (non-HA) services will be temporarily unavailable during the operation, whereas redundant, high-availability multi-node services fail over automatically and remain available.
Management operations (create, delete, update, and upgrade) may experience slower processing times during this period.
We recommend our high-availability offerings for customers who require uninterrupted service continuity.
Service improvement : This upgrade strengthens the reliability and performance of our Public Cloud databases.
Thank you for your understanding.
Posted Jul 10, 2026 - 13:43 UTC
This scheduled maintenance affects: Data & Analytics || Kafka (BHS, DE, GRA, EU-SOUTH-MIL, EU-WEST-PAR, RBX, SBG, UK, WAW), Data & Analytics || Kafka Connect (BHS, DE, GRA, EU-WEST-PAR, EU-SOUTH-MIL, RBX, SBG, UK, WAW), Data & Analytics || Kafka MirrorMaker (BHS, DE, GRA, EU-SOUTH-MIL, EU-WEST-PAR, RBX, SBG, UK, WAW), Databases || MongoDB (BHS, DE, GRA, EU-WEST-PAR, SBG, UK, WAW, EU-SOUTH-MIL, RBX), Databases || MySQL (BHS, DE, GRA, EU-SOUTH-MIL, EU-WEST-PAR, RBX, SBG, UK, WAW), Data & Analytics || OpenSearch (BHS, DE, GRA, EU-SOUTH-MIL, EU-WEST-PAR, RBX, SBG, UK, WAW), Databases || PostgreSQL (BHS, DE, GRA, EU-SOUTH-MIL, EU-WEST-PAR, RBX, SBG, UK, WAW), Databases || Valkey (BHS, DE, GRA, EU-SOUTH-MIL, EU-WEST-PAR, RBX, SBG, UK, WAW), and Data & Analytics || ClickHouse (EU-WEST-PAR, EU-SOUTH-MIL).