OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host371640
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 02:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host371640.bhs5.cloud.ovh.net

Affected instances

7194f2da-7955-461a-86db-dbdd3a5101a6
7f11a10e-8685-4303-8ba3-70745e63cf3b
138a2dfd-cd34-4f12-831b-61c84b2c0880
44fcf090-969e-40c5-9b3d-7bfa49aa5984
e78fdd71-ef6e-4f87-8e88-d0fec4bb647d
15162e54-fd52-4627-b594-cd8355cdb82f
a21a2eab-45a4-4667-84f3-adbcbdc6c70f
Posted Sep 15, 2022 - 02:35 UTC